about summary refs log tree commit diff
path: root/modules/systems/software.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/systems/software.nix')
-rw-r--r--modules/systems/software.nix22
1 files changed, 22 insertions, 0 deletions
diff --git a/modules/systems/software.nix b/modules/systems/software.nix
new file mode 100644
index 0000000..59b6477
--- /dev/null
+++ b/modules/systems/software.nix
@@ -0,0 +1,22 @@
+{pkgs, config, lib, ...}:
+
+{
+  environment.systemPackages = with pkgs; [
+    curl
+    git
+    htop
+    hwdata
+    iftop
+    iptraf-ng
+    lm_sensors
+    mg
+    parted
+    parted
+    pciutils
+    rsync
+    strace
+    tcpdump
+    tmux
+    unzip
+  ]
+}