about summary refs log tree commit diff
path: root/modules/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/default.nix')
-rw-r--r--modules/default.nix9
1 files changed, 1 insertions, 8 deletions
diff --git a/modules/default.nix b/modules/default.nix
index 0885f69..96e66fb 100644
--- a/modules/default.nix
+++ b/modules/default.nix
@@ -1,7 +1,7 @@
 { lib, ... }:
 
 {
-  imports = [ ./hardware ./system ./services ./home ./programs ./secrets ];
+  imports = [ ./hardware ./system ./services ./programs ./secrets ];
 
   options.my = with lib; {
     user = {
@@ -11,13 +11,6 @@
         example = "franck";
         description = "my username";
       };
-
-      home = {
-        enable = mkEnableOption {
-          description = "home-manager configuration";
-          default = true;
-        };
-      };
     };
   };
 }