about summary refs log tree commit diff
path: root/hosts/common/system/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/common/system/default.nix')
-rw-r--r--hosts/common/system/default.nix13
1 files changed, 2 insertions, 11 deletions
diff --git a/hosts/common/system/default.nix b/hosts/common/system/default.nix
index fda467f..2b48e4e 100644
--- a/hosts/common/system/default.nix
+++ b/hosts/common/system/default.nix
@@ -1,15 +1,6 @@
 { pkgs, ... }:
 
 {
-  imports = [
-    ./boot.nix
-    ./hardware.nix
-    ./network.nix
-    ./security.nix
-    ./software.nix
-    ./users.nix
-  ];
-
-  # It's always useful to have bash around
-  environment.shells = [ pkgs.bashInteractive pkgs.zsh pkgs.fish ];
+  imports =
+    [ ./boot.nix ./hardware.nix ./network.nix ./security.nix ./users.nix ];
 }