about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index edc3965..d8990da 100644
--- a/flake.nix
+++ b/flake.nix
@@ -30,7 +30,7 @@
 
   # Output config, or config for NixOS system
   outputs = { ... }@inputs:
-    let lib = import ./lib { inherit inputs; };
+    let lib = import ./nix { inherit inputs; };
     in {
       nixosConfigurations = {
         carmel = lib.mkSystem {