about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-06-09 09:40:02 -0700
committerFranck Cuny <franck@fcuny.net>2022-06-09 10:59:05 -0700
commit6d25860b08178432a294197dd72eccaf733016d8 (patch)
tree47b04f7f14943df3260f788d2ffc6c21dd0914f9 /flake.nix
parentref(profiles): get rid of all the profiles (diff)
downloadworld-6d25860b08178432a294197dd72eccaf733016d8.tar.gz
ref(nix): rename lib/ to nix/
Change-Id: If1e608b89b39bd5a53a37b873833a7ea881cb418
Reviewed-on: https://cl.fcuny.net/c/world/+/298
Reviewed-by: Franck Cuny <franck@fcuny.net>
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index edc3965..d8990da 100644
--- a/flake.nix
+++ b/flake.nix
@@ -30,7 +30,7 @@
 
   # Output config, or config for NixOS system
   outputs = { ... }@inputs:
-    let lib = import ./lib { inherit inputs; };
+    let lib = import ./nix { inherit inputs; };
     in {
       nixosConfigurations = {
         carmel = lib.mkSystem {