about summary refs log tree commit diff
path: root/users/fcuny/desktop/wm/launcher.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/fcuny/desktop/wm/launcher.nix')
-rw-r--r--users/fcuny/desktop/wm/launcher.nix58
1 files changed, 0 insertions, 58 deletions
diff --git a/users/fcuny/desktop/wm/launcher.nix b/users/fcuny/desktop/wm/launcher.nix
deleted file mode 100644
index 9b0b7a3..0000000
--- a/users/fcuny/desktop/wm/launcher.nix
+++ /dev/null
@@ -1,58 +0,0 @@
-{ pkgs, config, ... }:
-
-{
-  home.packages = with pkgs; [ wofi ];
-
-  xdg.configFile."wofi/config".text = ''
-    allow_images=true
-    image_size=20px
-    drun-display_generic=true
-    dynamic_lines=true
-  '';
-
-  xdg.configFile."wofi/style.css".text = ''
-    *{
-      font-family: monospace;
-    }
-
-    window {
-      color: #5E81AC;
-      background-color: rgba(27, 27, 28, 0.92);
-      border: 2px solid #75d5ff;
-    }
-
-    #input {
-      margin: 10px 0px;
-      border-radius: 0px;
-      border: none;
-      background: transparent;
-      color: white;
-    }
-
-    #inner-box {
-      background-color: transparent;
-    }
-
-    #outer-box {
-      margin: 0px;
-      padding:5px;
-      background-color: transparent;
-    }
-
-    #text {
-      padding: 5px;
-      color: white;
-    }
-
-    #entry:selected {
-      color: #75d5ff;
-      background-color: transparent;
-      border: 0px;
-    }
-
-    #text:selected {
-      color: #75d5ff;
-      background-color: transparent;
-    }
-  '';
-}