about summary refs log tree commit diff
path: root/users/fcuny/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/fcuny/default.nix')
-rw-r--r--users/fcuny/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/users/fcuny/default.nix b/users/fcuny/default.nix
index 32145dd..cf70f50 100644
--- a/users/fcuny/default.nix
+++ b/users/fcuny/default.nix
@@ -1,7 +1,8 @@
-{ config, lib, pkgs, isDesktop, ... }:
+{ config, lib, pkgs, isDesktop, isTrusted, ... }:
 
 {
-  imports = [ ./cli ./devel ] ++ (if isDesktop then [ ./desktop ] else [ ]);
+  imports = [ ./cli ./devel ] ++ (if isDesktop then [ ./desktop ] else [ ])
+    ++ (if isTrusted then [ ./trusted ] else [ ]);
 
   programs.home-manager.enable = true;