about summary refs log tree commit diff
path: root/secrets.nix
diff options
context:
space:
mode:
Diffstat (limited to 'secrets.nix')
-rw-r--r--secrets.nix28
1 files changed, 0 insertions, 28 deletions
diff --git a/secrets.nix b/secrets.nix
deleted file mode 100644
index ae0efaf..0000000
--- a/secrets.nix
+++ /dev/null
@@ -1,28 +0,0 @@
-let
-  fcuny_aptos =
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIIdlm/qoR/dnMjZhVSTtqFzkgN3Yf9eQ3pgKMiipg+dl";
-  users = [ fcuny_aptos ];
-
-  aptos =
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIOTcPGaiL+/Mwl8JzLHrBwas7QvWPjix4lnaAA1tw+5t";
-  tahoe =
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIEq1IQRvj2jofCHOO6M28w2SRdgtHU06NJvwAwv/b69F";
-
-  systems = [ aptos tahoe ];
-in {
-  "secrets/network/aptos/wireguard_privatekey.age".publicKeys =
-    [ fcuny_aptos aptos ];
-
-  "secrets/network/tahoe/wireguard_privatekey.age".publicKeys =
-    [ fcuny_aptos aptos tahoe ];
-
-  "secrets/traefik/gcp_service_account.json.age".publicKeys =
-    [ fcuny_aptos aptos tahoe ];
-
-  "secrets/unifi/unifi-poller.age".publicKeys = [ fcuny_aptos aptos tahoe ];
-
-  "secrets/restic/repo-systems.age".publicKeys = [ fcuny_aptos aptos tahoe ];
-  "secrets/rclone/config.ini.age".publicKeys = [ fcuny_aptos aptos tahoe ];
-  "secrets/rclone/gcs_service_account.json.age".publicKeys =
-    [ fcuny_aptos aptos tahoe ];
-}