about summary refs log tree commit diff
path: root/profiles/gtk/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/gtk/default.nix')
-rw-r--r--profiles/gtk/default.nix13
1 files changed, 0 insertions, 13 deletions
diff --git a/profiles/gtk/default.nix b/profiles/gtk/default.nix
deleted file mode 100644
index c84832b..0000000
--- a/profiles/gtk/default.nix
+++ /dev/null
@@ -1,13 +0,0 @@
-{ config, lib, ... }:
-let cfg = config.my.profiles.gtk;
-in {
-  options.my.profiles.gtk = with lib; {
-    enable = mkEnableOption "gtk profile";
-  };
-  config = lib.mkIf cfg.enable {
-    # Allow setting GTK configuration using home-manager
-    programs.dconf.enable = true;
-    # GTK theme configuration
-    my.home.gtk.enable = true;
-  };
-}