about summary refs log tree commit diff
path: root/nix/flake/hosts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/flake/hosts.nix')
-rw-r--r--nix/flake/hosts.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nix/flake/hosts.nix b/nix/flake/hosts.nix
index 7348672..8e9316a 100644
--- a/nix/flake/hosts.nix
+++ b/nix/flake/hosts.nix
@@ -1,4 +1,4 @@
-{ inputs, ... }:
+{ inputs, self, ... }:
 let
   inherit (inputs) nixpkgs darwin home-manager firefox-darwin nur;
   inherit (nixpkgs.lib) mkMerge;
@@ -18,7 +18,7 @@ let
           ];
         }
       ];
-      specialArgs = { inherit inputs; };
+      specialArgs = { inherit inputs self; };
     };
 in
 {