about summary refs log tree commit diff
path: root/modules/hardware/amd/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/amd/default.nix')
-rw-r--r--modules/hardware/amd/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/hardware/amd/default.nix b/modules/hardware/amd/default.nix
index 05362db..e8b80b0 100644
--- a/modules/hardware/amd/default.nix
+++ b/modules/hardware/amd/default.nix
@@ -1,6 +1,7 @@
 { config, lib, ... }:
 let cfg = config.my.hardware.amd;
-in {
+in
+{
   options.my.hardware.amd = with lib; {
     enable = mkEnableOption "AMD related configuration";
   };