about summary refs log tree commit diff
path: root/modules/desktop/sound.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/desktop/sound.nix')
-rw-r--r--modules/desktop/sound.nix20
1 files changed, 0 insertions, 20 deletions
diff --git a/modules/desktop/sound.nix b/modules/desktop/sound.nix
deleted file mode 100644
index 95c7c75..0000000
--- a/modules/desktop/sound.nix
+++ /dev/null
@@ -1,20 +0,0 @@
-{pkgs, config, lib, ...}:
-
-{
-  sound.enable = true;
-
-  environment.systemPackages = with pkgs; [
-    # We install it to get access to pactl. It isn't enabled or run as a service.
-    pulseaudio
-  ];
-
-  services.pipewire = {
-    enable = true;
-    # Compatibility shims, adjust according to your needs
-    alsa.enable = true;
-    alsa.support32Bit = true;
-    pulse.enable = true;
-    jack.enable = true;
-  };
-  hardware.pulseaudio.enable = false;
-}