about summary refs log tree commit diff
path: root/hosts/profiles/nas.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/profiles/nas.nix')
-rw-r--r--hosts/profiles/nas.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/hosts/profiles/nas.nix b/hosts/profiles/nas.nix
index 10ba67c..314b405 100644
--- a/hosts/profiles/nas.nix
+++ b/hosts/profiles/nas.nix
@@ -1,6 +1,6 @@
-{ config, pkgs, lib, ... }:
-
-{
+{ inputs, config, pkgs, lib, ... }:
+let music-organizer = inputs.mytools.music-organizer.${pkgs.system};
+in {
   imports = [
     # other profiles
     ./server.nix
@@ -14,6 +14,8 @@
     ../common/server/rclone.nix
   ];
 
+  environment.systemPackages = with pkgs; [ music-organizer ];
+
   users.groups.nas.gid = 5000;
   users.users.nas = {
     uid = 5000;