about summary refs log tree commit diff
path: root/hosts/carmel/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/carmel/home.nix')
-rw-r--r--hosts/carmel/home.nix9
1 files changed, 6 insertions, 3 deletions
diff --git a/hosts/carmel/home.nix b/hosts/carmel/home.nix
index 231aebd..c7ef977 100644
--- a/hosts/carmel/home.nix
+++ b/hosts/carmel/home.nix
@@ -1,8 +1,8 @@
-{ pkgs, ... }:
-
-{
+{ pkgs, ... }: {
   my.home = {
     packages.enable = true;
+    bluetooth.enable = true;
+    element.enable = true;
     zsh.enable = true;
     git.enable = true;
     go.enable = true;
@@ -10,5 +10,8 @@
     scanner.enable = true;
     tmux.enable = true;
     yt-dlp.enable = true;
+    vlc.enable = true;
+    mpv.enable = true;
+    sublime-music.enable = true;
   };
 }