about summary refs log tree commit diff
path: root/hosts/carmel/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/carmel/home.nix')
-rw-r--r--hosts/carmel/home.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/hosts/carmel/home.nix b/hosts/carmel/home.nix
new file mode 100644
index 0000000..eaf3185
--- /dev/null
+++ b/hosts/carmel/home.nix
@@ -0,0 +1,14 @@
+{ pkgs, ... }:
+
+{
+  my.home = {
+    packages.enable = true;
+    fish.enable = true;
+    git.enable = true;
+    go.enable = true;
+    python.enable = true;
+    scanner.enable = true;
+    tmux.enable = true;
+    yt-dlp.enable = true;
+  };
+}