about summary refs log tree commit diff
path: root/hosts/aptos/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/aptos/home.nix')
-rw-r--r--hosts/aptos/home.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/hosts/aptos/home.nix b/hosts/aptos/home.nix
new file mode 100644
index 0000000..1215168
--- /dev/null
+++ b/hosts/aptos/home.nix
@@ -0,0 +1,12 @@
+{ pkgs, ... }: {
+  my.home = {
+    packages.enable = true;
+    fish.enable = true;
+    git.enable = true;
+    go.enable = true;
+    python.enable = true;
+    scanner.enable = true;
+    tmux.enable = true;
+    yt-dlp.enable = true;
+  };
+}