about summary refs log tree commit diff
path: root/home/wm/gammastep/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/wm/gammastep/default.nix')
-rw-r--r--home/wm/gammastep/default.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/home/wm/gammastep/default.nix b/home/wm/gammastep/default.nix
deleted file mode 100644
index 4530126..0000000
--- a/home/wm/gammastep/default.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-{ config, lib, pkgs, ... }:
-let isEnabled = config.my.home.wm.windowManager == "sway";
-in
-{
-  config = lib.mkIf isEnabled {
-    services.gammastep = {
-      enable = true;
-      #TODO: this needs to come from locale.nix
-      latitude = 37.8715;
-      longitude = -122.273;
-      temperature = {
-        day = 5000;
-        night = 3700;
-      };
-    };
-  };
-}