about summary refs log tree commit diff
path: root/home/mail/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/mail/default.nix')
-rw-r--r--home/mail/default.nix12
1 files changed, 0 insertions, 12 deletions
diff --git a/home/mail/default.nix b/home/mail/default.nix
deleted file mode 100644
index 88cae37..0000000
--- a/home/mail/default.nix
+++ /dev/null
@@ -1,12 +0,0 @@
-{ config, lib, ... }:
-let
-  cfg = config.my.home.mail;
-  mkRelatedOption = desc: lib.mkEnableOption desc // { default = cfg.enable; };
-in
-{
-  imports = [ ./accounts ];
-  options.my.home.mail = with lib; {
-    enable = mkEnableOption "email configuration";
-  };
-  config = { accounts.email = { maildirBasePath = ".mail"; }; };
-}