about summary refs log tree commit diff
path: root/home/bluetooth/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/bluetooth/default.nix')
-rw-r--r--home/bluetooth/default.nix11
1 files changed, 0 insertions, 11 deletions
diff --git a/home/bluetooth/default.nix b/home/bluetooth/default.nix
deleted file mode 100644
index d0febca..0000000
--- a/home/bluetooth/default.nix
+++ /dev/null
@@ -1,11 +0,0 @@
-{ config, lib, ... }:
-let cfg = config.my.home.bluetooth;
-in
-{
-  options.my.home.bluetooth = with lib; {
-    enable = mkEnableOption "bluetooth configuration";
-  };
-
-  config =
-    lib.mkIf cfg.enable { services.blueman-applet = { enable = true; }; };
-}