about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index a0b2c96..48f63a4 100644
--- a/flake.nix
+++ b/flake.nix
@@ -29,6 +29,10 @@
           hostname = "carmel";
           system = "x86_64-linux";
         };
+        aptos = lib.mkSystem {
+          hostname = "aptos";
+          system = "x86_64-linux";
+        };
       };
 
       homeConfigurations = {
@@ -38,6 +42,12 @@
           hostname = "carmel";
           desktop = true;
         };
+        "fcuny@aptos" = lib.mkHome {
+          username = "fcuny";
+          system = "x86_64-linux";
+          hostname = "aptos";
+          desktop = true;
+        };
       };
     } // inputs.utils.lib.eachDefaultSystem (system:
       let