about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-02-20 18:48:19 -0800
committerFranck Cuny <franck@fcuny.net>2022-02-21 08:43:34 -0800
commitfdf325c76623bf408d4e1ea8181aa678d3aea0f9 (patch)
tree1ec87e4463a1b5c30bb3ffa1f7006acc566fb73c /flake.nix
parentdocs: more update (diff)
downloadworld-fdf325c76623bf408d4e1ea8181aa678d3aea0f9.tar.gz
hosts: add aptos
aptos is my laptop (dell xps 13'). This adds the initial configuration
for it.
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index a0b2c96..48f63a4 100644
--- a/flake.nix
+++ b/flake.nix
@@ -29,6 +29,10 @@
           hostname = "carmel";
           system = "x86_64-linux";
         };
+        aptos = lib.mkSystem {
+          hostname = "aptos";
+          system = "x86_64-linux";
+        };
       };
 
       homeConfigurations = {
@@ -38,6 +42,12 @@
           hostname = "carmel";
           desktop = true;
         };
+        "fcuny@aptos" = lib.mkHome {
+          username = "fcuny";
+          system = "x86_64-linux";
+          hostname = "aptos";
+          desktop = true;
+        };
       };
     } // inputs.utils.lib.eachDefaultSystem (system:
       let