about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index a249747..709eb5e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -5,7 +5,7 @@
     # Nixpkgs, NixOS's official repo
     nixpkgs.url = "github:nixos/nixpkgs/release-22.05";
 
-    utils.url = "github:numtide/flake-utils";
+    futils.url = "github:numtide/flake-utils";
 
     # We use the unstable nixpkgs repo for some packages.
     nixpkgs-unstable.url = "github:nixos/nixpkgs/nixpkgs-unstable";
@@ -36,7 +36,7 @@
         aptos = lib.mkSystem { hostname = "aptos"; };
         tahoe = lib.mkSystem { hostname = "tahoe"; };
       };
-    } // inputs.utils.lib.eachDefaultSystem (system:
+    } // inputs.futils.lib.eachDefaultSystem (system:
       let
         pkgs = import inputs.nixpkgs { inherit system; };
         home-manager = inputs.home-manager.defaultPackage."${system}";