about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index e69d64c..da3fc0a 100644
--- a/flake.nix
+++ b/flake.nix
@@ -78,6 +78,12 @@
         user = "fcuny";
       };
 
+      # a VM running on hetzner cloud
+      nixosConfigurations.vm-hetzner = mkSystem "vm-hetzner" {
+        system = "x86_64-linux";
+        user = "fcuny";
+      };
+
       # my personal MacBook Air
       darwinConfigurations.macbook-air-m2 = mkSystem "macbook-air-m2" {
         system = "aarch64-darwin";