about summary refs log tree commit diff
path: root/users/fcuny/cli/default.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-02-12 13:22:29 -0800
committerFranck Cuny <franck@fcuny.net>2022-02-12 13:23:58 -0800
commit60da6bc47620681b557ea2d105df87b22382efcd (patch)
tree000a2c858a5bbcd9d0e9ed1c5bd57546420f65d0 /users/fcuny/cli/default.nix
parenthome-manager: last typo (diff)
downloadworld-60da6bc47620681b557ea2d105df87b22382efcd.tar.gz
home-manager: re-organize configuration for myself
Diffstat (limited to 'users/fcuny/cli/default.nix')
-rw-r--r--users/fcuny/cli/default.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/users/fcuny/cli/default.nix b/users/fcuny/cli/default.nix
new file mode 100644
index 0000000..ff2b89f
--- /dev/null
+++ b/users/fcuny/cli/default.nix
@@ -0,0 +1,15 @@
+{ config, lib, pkgs, ...}:
+
+{
+  imports = [
+    ./git.nix
+    ./go.nix
+    ./tmux.nix
+    ./zsh.nix
+  ];
+
+  home.packages = [
+    pkgs.jq
+    pkgs.ripgrep
+  ];
+}