about summary refs log tree commit diff
path: root/nix/hosts/nixos/packages.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2024-08-05 09:37:18 -0700
committerFranck Cuny <franck@fcuny.net>2024-08-05 09:37:18 -0700
commit11de044811d357b4b34e87bccfaf5302d0eb6c93 (patch)
tree050312e0a00e6467fda72095c49d2f2ae0ae567e /nix/hosts/nixos/packages.nix
parentadd a linux VM as a new host (diff)
downloadworld-11de044811d357b4b34e87bccfaf5302d0eb6c93.tar.gz
add a new host: wildcat
This is a VPS on hetzner.
Diffstat (limited to 'nix/hosts/nixos/packages.nix')
-rw-r--r--nix/hosts/nixos/packages.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/nix/hosts/nixos/packages.nix b/nix/hosts/nixos/packages.nix
new file mode 100644
index 0000000..8e807c6
--- /dev/null
+++ b/nix/hosts/nixos/packages.nix
@@ -0,0 +1,9 @@
+{ pkgs, ... }: {
+  environment = {
+    systemPackages = with pkgs; [
+      git
+      jq
+      vim
+    ];
+  };
+}