about summary refs log tree commit diff
path: root/modules/services/prometheus/default.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-06-10 11:42:32 -0700
committerFranck Cuny <franck@fcuny.net>2022-06-10 13:12:35 -0700
commit98e01cdbfa047a32c1beb73438c5b93ca0592978 (patch)
tree403b462f1b6d6e4432c010e8f47e179e3e730a97 /modules/services/prometheus/default.nix
parentdocs(gerrit): document various things (diff)
downloadworld-98e01cdbfa047a32c1beb73438c5b93ca0592978.tar.gz
fix(fmt): correct formatting for all nix files
This was done by running `nixpkgs-fmt .'.

Change-Id: I4ea6c1e759bf468d08074be2111cbc7af72df295
Reviewed-on: https://cl.fcuny.net/c/world/+/404
Tested-by: CI
Reviewed-by: Franck Cuny <franck@fcuny.net>
Diffstat (limited to 'modules/services/prometheus/default.nix')
-rw-r--r--modules/services/prometheus/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/services/prometheus/default.nix b/modules/services/prometheus/default.nix
index 0c66f47..5228083 100644
--- a/modules/services/prometheus/default.nix
+++ b/modules/services/prometheus/default.nix
@@ -46,7 +46,8 @@ let
       regex = "192.168.6.20:(.*)";
     }
   ];
-in {
+in
+{
   options.my.services.prometheus = with lib; {
     enable = mkEnableOption "Prometheus monitoring solution";
   };