about summary refs log tree commit diff
path: root/home/scripts/default.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-06-14 17:04:15 -0700
committerFranck Cuny <franck@fcuny.net>2022-06-14 17:19:36 -0700
commit1aff3aabc25fad85e9a91cc0182b508c51fd0ebc (patch)
treec99dd067200b26c88b2a344cf6d1d0c2fe9b28a6 /home/scripts/default.nix
parentdelete reference to namespaces (diff)
downloadworld-1aff3aabc25fad85e9a91cc0182b508c51fd0ebc.tar.gz
feat(home/beet): import albums on the NAS
Two new scripts are created. The first one is to copy an album (usually
in zip format) from my desktop to the NAS. Once the file is copied, the
script calls the second script, which extract the album and call beet to
get it imported in my music collection.

Change-Id: I93509e0cc213ba884a9282e1f474a0f9298a1fb7
Reviewed-on: https://cl.fcuny.net/c/world/+/417
Tested-by: CI
Reviewed-by: Franck Cuny <franck@fcuny.net>
Diffstat (limited to 'home/scripts/default.nix')
-rw-r--r--home/scripts/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/home/scripts/default.nix b/home/scripts/default.nix
index bc19e44..741bade 100644
--- a/home/scripts/default.nix
+++ b/home/scripts/default.nix
@@ -1,5 +1,5 @@
 { ... }:
 
 {
-  imports = [ ./perf-flamegraph.nix ];
+  imports = [ ./perf-flamegraph.nix ./bc-to-nas.nix ];
 }