about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-04-03 14:21:56 -0700
committerFranck Cuny <franck@fcuny.net>2022-04-03 14:21:56 -0700
commite0a4b9f9caac97ae5f73b72f95c31ed9d719b7bd (patch)
tree6563fde50a8b56a32ca32fafb7b721824b5bec77 /flake.nix
parentremove mytools (diff)
downloadworld-e0a4b9f9caac97ae5f73b72f95c31ed9d719b7bd.tar.gz
rename `desktop` to `isDesktop`
The variable is used to define the kind of machine we're managing.
`isDesktop` is a bit more descriptive.

We import `devel` for all machines, and we fine tune which packages we
want to install based on the value of `isDesktop`.
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 8630b4c..bfa867a 100644
--- a/flake.nix
+++ b/flake.nix
@@ -50,13 +50,13 @@
           username = "fcuny";
           system = "x86_64-linux";
           hostname = "carmel";
-          desktop = true;
+          isDesktop = true;
         };
         "fcuny@aptos" = lib.mkHome {
           username = "fcuny";
           system = "x86_64-linux";
           hostname = "aptos";
-          desktop = true;
+          isDesktop = true;
         };
         "fcuny@tahoe" = lib.mkHome {
           username = "fcuny";