about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-04-09 09:51:17 -0700
committerFranck Cuny <franck@fcuny.net>2022-04-09 09:51:17 -0700
commitc69e735bae3ab02d4645d1456f09cf0da5a1789a (patch)
treed28e530fc9f7f945bd5569c5ce1e11cf471425de /flake.nix
parentsmall fixes (diff)
downloadworld-c69e735bae3ab02d4645d1456f09cf0da5a1789a.tar.gz
remove `mkHome` from lib
home-manager configuration is used as a module, we don't have two
different ways to configure the host anymore.
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix22
1 files changed, 0 insertions, 22 deletions
diff --git a/flake.nix b/flake.nix
index 8762c80..6e08393 100644
--- a/flake.nix
+++ b/flake.nix
@@ -44,28 +44,6 @@
           system = "x86_64-linux";
         };
       };
-
-      homeConfigurations = {
-        "fcuny@carmel" = lib.mkHome {
-          username = "fcuny";
-          system = "x86_64-linux";
-          hostname = "carmel";
-          isDesktop = true;
-          isTrusted = true;
-        };
-        "fcuny@aptos" = lib.mkHome {
-          username = "fcuny";
-          system = "x86_64-linux";
-          hostname = "aptos";
-          isDesktop = true;
-          isTrusted = true;
-        };
-        "fcuny@tahoe" = lib.mkHome {
-          username = "fcuny";
-          system = "x86_64-linux";
-          hostname = "tahoe";
-        };
-      };
     } // inputs.utils.lib.eachDefaultSystem (system:
       let
         pkgs = import inputs.nixpkgs { inherit system; };