about summary refs log tree commit diff
path: root/users/fcuny/desktop/wm/notification.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--users/fcuny/desktop/wm/notification.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/users/fcuny/desktop/wm/notification.nix b/users/fcuny/desktop/wm/notification.nix
new file mode 100644
index 0000000..39d3fa8
--- /dev/null
+++ b/users/fcuny/desktop/wm/notification.nix
@@ -0,0 +1,15 @@
+{ config, lib, pkgs, ... }:
+
+{
+  home.packages = [
+    pkgs.libnotify # to send notifications
+  ];
+
+  programs = {
+    mako = {
+      enable = true;
+      markup = true;
+      actions = true;
+    };
+  };
+}