about summary refs log tree commit diff
path: root/users/fcuny/desktop.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--users/fcuny/desktop.nix18
1 files changed, 18 insertions, 0 deletions
diff --git a/users/fcuny/desktop.nix b/users/fcuny/desktop.nix
new file mode 100644
index 0000000..6ded2a0
--- /dev/null
+++ b/users/fcuny/desktop.nix
@@ -0,0 +1,18 @@
+{ config, lib, pkgs, ... }:
+
+{
+  xdg.enable = true;
+
+  imports = [
+    ./common.nix
+    ./i3.nix
+  ];
+
+  programs.alacritty = {
+    enable = true;
+
+    settings = {
+      env.TERM = "xterm-256color";
+    };
+  };
+}