about summary refs log tree commit diff
path: root/users/fcuny/common.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--users/fcuny/common.nix (renamed from users/fcuny/home-manager.nix)16
1 files changed, 1 insertions, 15 deletions
diff --git a/users/fcuny/home-manager.nix b/users/fcuny/common.nix
index 95c1820..04bc1c1 100644
--- a/users/fcuny/home-manager.nix
+++ b/users/fcuny/common.nix
@@ -1,12 +1,6 @@
-{ config, lib, pkgs, ... }:
+{ config, lib, pkgs ... }
 
 {
-  xdg.enable = true;
-
-  imports = [
-    ./i3.nix
-  ];
-
   home.packages = [
     pkgs.jq
     pkgs.ripgrep
@@ -23,12 +17,4 @@
     enable = true;
     goPath = "workspace/go";
   };
-
-  programs.alacritty = {
-    enable = true;
-
-    settings = {
-      env.TERM = "xterm-256color";
-    };
-  };
 }