about summary refs log tree commit diff
path: root/profiles/laptop/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/laptop/default.nix')
-rw-r--r--profiles/laptop/default.nix15
1 files changed, 0 insertions, 15 deletions
diff --git a/profiles/laptop/default.nix b/profiles/laptop/default.nix
deleted file mode 100644
index f5288b6..0000000
--- a/profiles/laptop/default.nix
+++ /dev/null
@@ -1,15 +0,0 @@
-{ config, lib, ... }:
-let cfg = config.my.profiles.laptop;
-in {
-  options.my.profiles.laptop = with lib; {
-    enable = mkEnableOption "laptop profile";
-  };
-
-  config = lib.mkIf cfg.enable {
-    # monitors and controls temperature
-    my.services.thermald.enable = true;
-
-    # Enable TLP power management
-    my.services.tlp.enable = true;
-  };
-}