about summary refs log tree commit diff
path: root/profiles/documentation.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--profiles/documentation.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/profiles/documentation.nix b/profiles/documentation.nix
new file mode 100644
index 0000000..71ba06b
--- /dev/null
+++ b/profiles/documentation.nix
@@ -0,0 +1,15 @@
+{ config, lib, pkgs, ... }:
+{
+  documentation = {
+    enable = true;
+    dev.enable = true;
+    info.enable = true;
+    man.enable = true;
+    nixos.enable = true;
+  };
+
+  environment.systemPackages = with pkgs; [
+    man-pages
+    man-pages-posix
+  ];
+}