about summary refs log tree commit diff
path: root/profiles/bluetooth/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/bluetooth/default.nix')
-rw-r--r--profiles/bluetooth/default.nix9
1 files changed, 0 insertions, 9 deletions
diff --git a/profiles/bluetooth/default.nix b/profiles/bluetooth/default.nix
deleted file mode 100644
index ffd05b4..0000000
--- a/profiles/bluetooth/default.nix
+++ /dev/null
@@ -1,9 +0,0 @@
-{ config, lib, ... }:
-let cfg = config.my.profiles.bluetooth;
-in {
-  options.my.profiles.bluetooth = with lib; {
-    enable = mkEnableOption "bluetooth profile";
-  };
-
-  config = lib.mkIf cfg.enable { my.hardware.bluetooth.enable = true; };
-}