about summary refs log tree commit diff
path: root/nix/users/fcuny/k8s.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--nix/users/fcuny/k8s.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nix/users/fcuny/k8s.nix b/nix/users/fcuny/k8s.nix
index 88a7350..cbc04ef 100644
--- a/nix/users/fcuny/k8s.nix
+++ b/nix/users/fcuny/k8s.nix
@@ -1,4 +1,5 @@
-{ pkgs, ... }: {
+{ pkgs, ... }:
+{
   home.packages = with pkgs; [
     kind # k8s in docker
     kubebuilder # generate controller
@@ -31,8 +32,7 @@
       klogs = "kubectl logs";
     };
     shellAliases = {
-      ukctx =
-        "${pkgs.gh}/bin/gh api --hostname github.rbx.com repos/Roblox/cell-lifecycle/contents/rks/kubeconfig --jq '.content' | base64 -d > ~/.kube/rksconfig";
+      ukctx = "${pkgs.gh}/bin/gh api --hostname github.rbx.com repos/Roblox/cell-lifecycle/contents/rks/kubeconfig --jq '.content' | base64 -d > ~/.kube/rksconfig";
     };
   };
 }