about summary refs log tree commit diff
path: root/nix/users/fcuny/darwin.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--nix/users/fcuny/darwin.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/nix/users/fcuny/darwin.nix b/nix/users/fcuny/darwin.nix
new file mode 100644
index 0000000..b56a67d
--- /dev/null
+++ b/nix/users/fcuny/darwin.nix
@@ -0,0 +1,8 @@
+{ pkgs, ... }: {
+  # The user should already exist, but we need to set this up so Nix knows
+  # what our home directory is (https://github.com/LnL7/nix-darwin/issues/423).
+  users.users.fcuny = {
+    home = "/Users/fcuny";
+    shell = pkgs.fish;
+  };
+}