about summary refs log tree commit diff
path: root/nix/mkSystem.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/mkSystem.nix')
-rw-r--r--nix/mkSystem.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/nix/mkSystem.nix b/nix/mkSystem.nix
index 28e42b1..88d6f99 100644
--- a/nix/mkSystem.nix
+++ b/nix/mkSystem.nix
@@ -21,7 +21,8 @@ inputs.nixpkgs.lib.nixosSystem {
       };
       # Add each input as a registry
       nix.registry = inputs.nixpkgs.lib.mapAttrs'
-        (n: v: inputs.nixpkgs.lib.nameValuePair (n) ({ flake = v; })) inputs;
+        (n: v: inputs.nixpkgs.lib.nameValuePair (n) ({ flake = v; }))
+        inputs;
     }
   ];
 }