about summary refs log tree commit diff
path: root/nix/mkSystem.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--nix/mkSystem.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nix/mkSystem.nix b/nix/mkSystem.nix
index 1cb450f..9b5fcd5 100644
--- a/nix/mkSystem.nix
+++ b/nix/mkSystem.nix
@@ -5,7 +5,7 @@ let
 in
 inputs.nixpkgs.lib.nixosSystem {
   inherit system;
-  specialArgs = { inherit inputs system hostname; };
+  specialArgs = { inherit inputs system hostname self; };
   modules = [
     "${self}/modules"
     "${self}/hosts/${hostname}"