about summary refs log tree commit diff
path: root/nix/machines/vm-synology/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--nix/machines/vm-synology/default.nix11
1 files changed, 9 insertions, 2 deletions
diff --git a/nix/machines/vm-synology/default.nix b/nix/machines/vm-synology/default.nix
index 68952c6..8e8dfc5 100644
--- a/nix/machines/vm-synology/default.nix
+++ b/nix/machines/vm-synology/default.nix
@@ -1,5 +1,12 @@
-{ ... }: {
-  imports = [ ./hardware.nix ../vm-shared.nix ./ddns.nix ./web.nix ./git.nix ];
+{ ... }:
+{
+  imports = [
+    ./hardware.nix
+    ../vm-shared.nix
+    ./ddns.nix
+    ./web.nix
+    ./git.nix
+  ];
 
   # Use the systemd-boot EFI boot loader.
   boot.loader.systemd-boot.enable = true;