about summary refs log tree commit diff
path: root/nix/machines/vm-hetzner/hardware.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--nix/machines/vm-hetzner/hardware.nix11
1 files changed, 8 insertions, 3 deletions
diff --git a/nix/machines/vm-hetzner/hardware.nix b/nix/machines/vm-hetzner/hardware.nix
index 89a92a9..351c991 100644
--- a/nix/machines/vm-hetzner/hardware.nix
+++ b/nix/machines/vm-hetzner/hardware.nix
@@ -1,8 +1,13 @@
-{ modulesPath, ... }: {
+{ modulesPath, ... }:
+{
   imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
 
-  boot.initrd.availableKernelModules =
-    [ "ata_piix" "uhci_hcd" "xen_blkfront" "vmw_pvscsi" ];
+  boot.initrd.availableKernelModules = [
+    "ata_piix"
+    "uhci_hcd"
+    "xen_blkfront"
+    "vmw_pvscsi"
+  ];
 
   boot.loader.grub = {
     enable = true;