about summary refs log tree commit diff
path: root/nix/flake/packages.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--nix/flake/packages.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/nix/flake/packages.nix b/nix/flake/packages.nix
new file mode 100644
index 0000000..38e243f
--- /dev/null
+++ b/nix/flake/packages.nix
@@ -0,0 +1,16 @@
+{ inputs, ... }: {
+  imports = [
+    inputs.flake-parts.flakeModules.easyOverlay
+  ];
+
+  perSystem = { config, pkgs, ... }: {
+    overlayAttrs = {
+      inherit (config.packages)
+        seqstat;
+    };
+
+    packages = {
+      seqstat = pkgs.callPackage ../../tools/seqstat { };
+    };
+  };
+}