about summary refs log tree commit diff
path: root/nix/flake/hosts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/flake/hosts.nix')
-rw-r--r--nix/flake/hosts.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/nix/flake/hosts.nix b/nix/flake/hosts.nix
index c02fe6c..836a26b 100644
--- a/nix/flake/hosts.nix
+++ b/nix/flake/hosts.nix
@@ -34,6 +34,7 @@ let
   mkNixosConfig = system: path: nixpkgs.lib.nixosSystem {
     inherit system;
     modules = [
+      "${self}/nix/hosts/nixos"
       path
     ];
     specialArgs = { inherit inputs self; };
@@ -49,6 +50,7 @@ in
 
       nixosConfigurations = {
         vm = mkNixosConfig "aarch64-linux" "${self}/nix/hosts/vm";
+        wildcat = mkNixosConfig "x86_64-linux" "${self}/nix/hosts/wildcat";
       };
     }
   ];