about summary refs log tree commit diff
path: root/modules/services/thermald/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/services/thermald/default.nix11
1 files changed, 0 insertions, 11 deletions
diff --git a/modules/services/thermald/default.nix b/modules/services/thermald/default.nix
deleted file mode 100644
index 78a1ac4..0000000
--- a/modules/services/thermald/default.nix
+++ /dev/null
@@ -1,11 +0,0 @@
-# thermal control management
-{ config, lib, ... }:
-let cfg = config.my.services.thermald;
-in
-{
-  options.my.services.thermald = {
-    enable = lib.mkEnableOption "thermald configuration";
-  };
-
-  config = lib.mkIf cfg.enable { services.thermald = { enable = true; }; };
-}