about summary refs log tree commit diff
path: root/modules/services/thermald/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/services/thermald/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/services/thermald/default.nix b/modules/services/thermald/default.nix
index 8325b86..78a1ac4 100644
--- a/modules/services/thermald/default.nix
+++ b/modules/services/thermald/default.nix
@@ -1,7 +1,8 @@
 # thermal control management
 { config, lib, ... }:
 let cfg = config.my.services.thermald;
-in {
+in
+{
   options.my.services.thermald = {
     enable = lib.mkEnableOption "thermald configuration";
   };