about summary refs log tree commit diff
path: root/modules/services/monitoring/prometheus.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/services/monitoring/prometheus.nix (renamed from modules/services/prometheus/default.nix)4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/services/prometheus/default.nix b/modules/services/monitoring/prometheus.nix
index cf9af06..59cccb6 100644
--- a/modules/services/prometheus/default.nix
+++ b/modules/services/monitoring/prometheus.nix
@@ -1,7 +1,7 @@
 { config, pkgs, lib, ... }:
 
 let
-  cfg = config.my.services.prometheus;
+  cfg = config.my.services.monitoring.prometheus;
   blackboxConfig = {
     modules = {
       https_2xx = {
@@ -41,7 +41,7 @@ let
   ];
 in
 {
-  options.my.services.prometheus = with lib; {
+  options.my.services.monitoring.prometheus = with lib; {
     enable = mkEnableOption "Prometheus monitoring solution";
   };