about summary refs log tree commit diff
path: root/modules/secrets/secrets.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/secrets/secrets.nix')
-rw-r--r--modules/secrets/secrets.nix27
1 files changed, 0 insertions, 27 deletions
diff --git a/modules/secrets/secrets.nix b/modules/secrets/secrets.nix
deleted file mode 100644
index 45b1d33..0000000
--- a/modules/secrets/secrets.nix
+++ /dev/null
@@ -1,27 +0,0 @@
-let
-  fcuny_aptos =
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIIdlm/qoR/dnMjZhVSTtqFzkgN3Yf9eQ3pgKMiipg+dl";
-  users = [ fcuny_aptos ];
-
-  aptos =
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIOTcPGaiL+/Mwl8JzLHrBwas7QvWPjix4lnaAA1tw+5t";
-  tahoe =
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIEq1IQRvj2jofCHOO6M28w2SRdgtHU06NJvwAwv/b69F";
-
-  systems = [ aptos tahoe ];
-in {
-  "network/aptos/wireguard_privatekey.age".publicKeys = [ fcuny_aptos aptos ];
-
-  "network/tahoe/wireguard_privatekey.age".publicKeys =
-    [ fcuny_aptos aptos tahoe ];
-
-  "traefik/gcp_service_account.json.age".publicKeys =
-    [ fcuny_aptos aptos tahoe ];
-
-  "unifi/unifi-poller.age".publicKeys = [ fcuny_aptos aptos tahoe ];
-
-  "restic/repo-systems.age".publicKeys = [ fcuny_aptos aptos tahoe ];
-  "rclone/config.ini.age".publicKeys = [ fcuny_aptos aptos tahoe ];
-  "rclone/gcs_service_account.json.age".publicKeys =
-    [ fcuny_aptos aptos tahoe ];
-}