about summary refs log tree commit diff
path: root/hosts/profiles/nas.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/profiles/nas.nix')
-rw-r--r--hosts/profiles/nas.nix9
1 files changed, 2 insertions, 7 deletions
diff --git a/hosts/profiles/nas.nix b/hosts/profiles/nas.nix
index cee0dc4..6585766 100644
--- a/hosts/profiles/nas.nix
+++ b/hosts/profiles/nas.nix
@@ -1,6 +1,4 @@
-{ inputs, config, pkgs, lib, ... }:
-let music-organizer = inputs.mytools.packages.${pkgs.system}.music-organizer;
-in {
+{ config, pkgs, lib, ... }: {
   imports = [
     # other profiles
     ./server.nix
@@ -15,9 +13,6 @@ in {
     ../common/server/navidrome.nix
   ];
 
-  # tool to organize the music on the NAS
-  environment.systemPackages = with pkgs; [ music-organizer ];
-
   users.groups.nas.gid = 5000;
   users.users.nas = {
     uid = 5000;
@@ -27,7 +22,7 @@ in {
 
   services.restic.backups = {
     media = {
-      paths = [ "/data/fast/music" "/data/fast/photos" ];
+      paths = [ "/data/fast/music" "/data/fast/photos" "/data/fast/videos" ];
       repository = "/data/slow/backups/systems";
       passwordFile = config.age.secrets.restic-repo-systems.path;
       timerConfig = { OnCalendar = "00:55"; };