about summary refs log tree commit diff
path: root/hosts/common/system/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/common/system/default.nix')
-rw-r--r--hosts/common/system/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/hosts/common/system/default.nix b/hosts/common/system/default.nix
index 7d8fe9b..f519766 100644
--- a/hosts/common/system/default.nix
+++ b/hosts/common/system/default.nix
@@ -1,4 +1,4 @@
-{pkgs, ... }:
+{ pkgs, ... }:
 
 {
   imports = [
@@ -19,5 +19,5 @@
   };
 
   # It's always useful to have bash around
-  environment.shells = [ pkgs.bashInteractive pkgs.zsh ];
+  environment.shells = [ pkgs.bashInteractive pkgs.zsh pkgs.fish ];
 }