about summary refs log tree commit diff
path: root/home/python/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--home/python/default.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/home/python/default.nix b/home/python/default.nix
index fea3054..fa5e0d8 100644
--- a/home/python/default.nix
+++ b/home/python/default.nix
@@ -1,7 +1,7 @@
 { config, pkgs, lib, ... }:
 let
   cfg = config.my.home.python;
-  pythonEnv = pkgs.python310.withPackages (p: with p; [
+  pythonEnv = pkgs.python3.withPackages (p: with p; [
     black # format
     isort # format
     pylsp-mypy # language server protocol
@@ -9,7 +9,6 @@ let
     types-requests # types for requests (for mypy)
     pip # to install dependencies
     ipython # nicer REPL
-    poetry # to install dependencies
   ]);
 in
 {